Database maintenance
Incident Report for Ucraft
Resolved
This incident has been resolved.
Posted Jan 03, 2022 - 22:42 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 03, 2022 - 22:27 UTC
This incident affected: Ucraft Builder - Public Mode and Ucraft Builder - Edit Mode.