Database maintenance
Incident Report for Ucraft
Resolved
This incident has been resolved.
Posted Nov 21, 2022 - 10:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 21, 2022 - 10:24 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 21, 2022 - 10:10 UTC
Update
We are continuing to investigate this issue.
Posted Nov 21, 2022 - 10:10 UTC
Investigating
We are currently investigating this issue.
Posted Nov 21, 2022 - 10:10 UTC
This incident affected: Ucraft - Public Mode and Ucraft - Edit Mode.