Database maintenance
Incident Report for Ucraft
Resolved
This incident has been resolved.
Posted Jun 02, 2021 - 08:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 02, 2021 - 08:27 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 02, 2021 - 07:08 UTC
Investigating
We are currently investigating this issue.
Posted Jun 02, 2021 - 07:08 UTC
This incident affected: Ucraft Builder - Public Mode and Ucraft Builder - Edit Mode.