Maintenance
Incident Report for Ucraft
Resolved
This incident has been resolved.
Posted Nov 20, 2020 - 17:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 20, 2020 - 17:25 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 20, 2020 - 17:25 UTC
Investigating
We are currently investigating this issue.
Posted Nov 20, 2020 - 17:21 UTC
This incident affected: Ucraft Builder - Public Mode, Ucraft Builder - Edit Mode, and Ucraft Accounts.