Database maintenance
Incident Report for Ucraft
Resolved
This incident has been resolved.
Posted May 25, 2020 - 14:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 25, 2020 - 14:28 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 25, 2020 - 14:02 UTC
Investigating
We are currently investigating this issue.
Posted May 25, 2020 - 13:52 UTC
This incident affected: Ucraft Builder - Public Mode and Ucraft Builder - Edit Mode.