Short Scheduled Maintenance
Incident Report for Ucraft
Resolved
This incident has been resolved.
Posted Jul 28, 2020 - 10:33 UTC
Update
We are continuing to investigate this issue.
Posted Jul 28, 2020 - 10:32 UTC
Investigating
We are performing a scheduled security patch on cookies both on Ucraft builder and accounts. It will take just 2 minutes, and after we complete the update successfully, the system will forcefully log you out. You will need to log in again to continue your work.
Posted Jul 28, 2020 - 10:12 UTC
This incident affected: Ucraft - Edit Mode and Ucraft - Accounts.