Problem with one of database replicas

Incident Report for Ucraft

Resolved

This incident has been resolved.
Posted Aug 04, 2022 - 05:30 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 04, 2022 - 05:15 UTC

Update

We are continuing to investigate this issue.
Posted Aug 04, 2022 - 05:00 UTC

Investigating

We are currently investigating this issue.
Posted Aug 04, 2022 - 04:30 UTC
This incident affected: Ucraft - Public Mode and Ucraft - Edit Mode.