Some websites' public modes are down, due to the outage reported by Google Cloud
Incident Report for Ucraft
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 04, 2019 - 05:16 UTC
Update
the outage is completely resolved on Google's end, so all the websites are operational, up and running!
Posted 3 months ago. Jul 04, 2019 - 05:14 UTC
Monitoring
Some websites are not available to the public because of the outage reported by Google.

Google said Tuesday's "disruptions" to Google Cloud Networking and Load Balancing were caused by physically damaged fiber bundles serving its us-east1 data center in South Carolina.

You can track the status of this outage on Google Cloud's Status Page here: https://status.cloud.google.com/incident/cloud-networking/19016
Posted 3 months ago. Jul 03, 2019 - 20:51 UTC
This incident affected: Ucraft Builder - Public Mode.